KISS – Keep it Simple, Stupid!

Az nvidia-173xx és nvidia-96xx csomagokat eltávolítottuk az [extra] repóból

Az nvidia-173xx és nvidia-96xx driver-csomagokat eltávolítottuk a repókból, mivel inkompatibilisek a legújabb xorg szerverekkel. Ez csak upstream frissítéssel javítható, ami még nem történt meg.

A legtöbb videókártya esetén az xf86-video-nouveau a legjobb alternatíva, erről további részleteket itt találsz: https://wiki.archlinux.org/index.php/Nouveau

hírek címkéi: 

GNOME3 a [testing] repóban

A GNOME 3.0.0 csomagok bekerültek a [testing] repóba. Gtk2 frissítés is történt, és csomagoltuk az új gtk3-at is.

hírek címkéi: 

Elindult a Canterbury Projekt

Örömmel jelentjük be a Canterbury disztribúció megszületését. Ez az új disztró 5 korábbi közösségi disztró, az Arch Linux, Debian, Gentoo, Grml és az openSUSE egyesüléseként jött létre, hogy az eddigi széthúzás helyett a Szabad Szoftver közösség egyesült erővel nyújtson alternatívát a zárt megoldásokkal szemben.

Mostantól mind az 5 disztró honlapján a Canterbury Disztribúció fogadja a látogatókat, további részleteket ott vagy a hivatalos Arch Linux bejelentésben találsz.

Pierre Schmitz, 2011-03-31

A syslinux csomag mostantól konfigurációs fájlt is tartalmaz

Az új syslinux csomagot (4.03-4) minta konfigurációs fájllal szállítjuk: /boot/syslinux/syslinux.cfg. Ha a pacman fájlütközést jelez, tedd a következőket:
mv /boot/syslinux/syslinux.cfg /boot/syslinux/syslinux.cfg.sav
pacman -S syslinux
mv /boot/syslinux/syslinux.cfg.sav /boot/syslinux/syslinux.cfg

Thomas Bächler, 2011-03-13

hírek címkéi: 

Fejlesztő kerestetik

Az Arch Linux fejlesztői csapat terhelésének csökkentése érdekében új emberek segítségére számítunk az alábbi területeken:

1.) Bugok kezelése:

A bejelentett hibák megfelelő fejlesztőhöz rendelése; a kezdeti feladatok elvégzése: a szükséges infók összegyűjtése a felhasználótól, upstream hibajelentés megkeresése vagy küldése; a hibajelentés lezárásának igénylése a bug trackerben; triviális/egyszerű patchek ellenőrzése; a stagnáló hibajelentések előremozdítása vagy lezárása.

2.) Tükörszerver adminisztrátor:

hírek címkéi: 

Bug Day: Február 19. (szombat)

Csatlakozz hozzánk az #archlinux-bugs IRC-csatornán, és segíts csökkenteni a bug trackerbeli megoldatlan hibák számát.

Allan McRae, 2011-02-14

hírek címkéi: 

A MySQL 5.5 bekerült az [extra] repóba

A MySQL 5.5 bekerült az [extra] repóba. Ez egy major frissítés a repókban eddig található 5.1 verzióról. Az Archive, Blackhole és Federated engine támogatás a továbbiakban nem szerepel a csomagban, mert kevesen használják őket.

A MySQL csomag frissítése és az adatbáziskezelő újraindítása után "mysql_upgrade" parancsot kell futtatni, hogy az adataid kompatibilisek legyenek a MySQL 5.5-tel.

hírek címkéi: 

A KDE SC 4.6 bekerült az [extra] repóba

A KDE bejelentette a Software Compilation 4.6 elérhetőségét. Az upstream változásokat megtalálod a honlapjukon. Mint mindig, most is a legújabb csomagokat szállítjuk.

Ez a kiadás UPower, UDev és UDisks támogatással rendelkezik az elavult HAL helyett. Ezért a hal csomag mostantól nem függősége a kdebase-workspace-nek, így az eltávolítható a rendszerről.

A KDE PIM 4.6 még nem elérhető (a következő minor kiadásban fog megjelenni), így továbbra is a 4.4-es verziót szállítjuk.

hírek címkéi: 

Új kernelverzió-követelmény

A glibc-2.12.2-1 csomag legalább 2.6.27-es verziójú kernelt igényel. Azért ezt a követelményt választottuk, mert ez a legrégebbi kernel, amelynek elérhető aktív hosszú karbantartású portja. Nem érinti azokat ez a változás, akik archos "kernel26"-ot vagy "kernel26-lts"-t használnak.

Akik továbbra is régebbi kernelt szeretnének használni, kénytelenek a glibc-t saját maguknak lefordítani a megfelelő "--enable-kernel" opcióval.

Allan McRae, 2010-12-28

hírek címkéi: 

Python 3

Az új Python verzió most hagyta el a testing repókat, és rövidesen elérhető a tükörszervereken is. Az alapértelmezett "python" csomag mostantól a 3.x verziót szállítja, a 2.x szériát (egész pontosan a széria ütemszerv szerinti utolsó verzióját, a python-2.7-et) a "python2" csomag szolgáltatja.

Mivel a /usr/bin/python mostantól a 3.x binárisra mutat, a 2.x verziót igénylő programoknak a /usr/bin/python2-re kell mutatniuk. Az összes érintett csomagot frissítettük, de ha mégis hibára bukkantok, kérlek jelezzétek a bug trackerben (ne a fórumon vagy a levelezőlistán).

hírek címkéi: 

Oldalak

Feliratkozás Magyar Arch Linux oldal RSS csatornájára