Jelenlegi hely

Az OpenVPN 2.4.0 frissítés adminisztratív teendőket igényel

Az OpenVPN 2.4.0 olyan változásokkal érkezik, melyek inkompatibilisek a korábbi konfigurációs beállításokkal. Erre fordíts különös figyelmet, ha a távoli eléréshez VPN-t használsz. Rendszergazdai beavatkozás szükséges:

  • A konfigurációs beállítás alkönyvtárakra van bontva. Az /etc/openvpn/ könyvtárban található fájlokat helyezd át az /etc/openvpn/server/ és /etc/openvpn/client/ könyvtárakba.
  • A pluginek elérési útvonala megváltozott: Távolítsd el az extra plugins/ részt a relatív útvonalakból.
  • Az openvpn@.service systemd unit le lett cserélve az openvpn-client@.service és openvpn-server@.service unitokra. Indítsd újra, illetve engedélyezd őket értelemszerűen.

Ez nem befolyásolja a networkmanager, connman és qopenvpn működését.

Christian Hesse, 2016-12-30

hírek címkéi: